1. LAN will access the internet same WAN IP
2. Server will access outside same WAN IP with static PAT server use port tcp / udp 9000
Router Config
interface FastEthernet0/0
description WAN
ip address 89.41.134.112 255.255.255.252
ip nat outside.
interface FastEthernet0/1
description LAN
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip nat inside source list 101 interface FastEthernet0/0 overload
ip nat inside source static tcp 192.168.2.5 9000 interface FastEthernet1 9000
ip nat inside source static udp 192.168.2.5 9000 interface FastEthernet1 9000
!
access-list 100 deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
access-list 100 deny ip 192.168.0.0 0.0.255.255 10.0.0.0 0.255.255.255
access-list 100 permit ip 192.168.0.0 0.0.255.255 any
Router#sh ip nat translations
Pro Inside global Inside local Outside local Outside global
tcp 89.41.134.112 :9000 192.168.2.5 :9000 101.57.166.85:50942 101.57.166.85:50942
2. Server will access outside same WAN IP with static PAT server use port tcp / udp 9000
Router Config
interface FastEthernet0/0
description WAN
ip address 89.41.134.112 255.255.255.252
ip nat outside.
interface FastEthernet0/1
description LAN
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip nat inside source list 101 interface FastEthernet0/0 overload
ip nat inside source static tcp 192.168.2.5 9000 interface FastEthernet1 9000
ip nat inside source static udp 192.168.2.5 9000 interface FastEthernet1 9000
!
access-list 100 deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
access-list 100 deny ip 192.168.0.0 0.0.255.255 10.0.0.0 0.255.255.255
access-list 100 permit ip 192.168.0.0 0.0.255.255 any
Router#sh ip nat translations
Pro Inside global Inside local Outside local Outside global
tcp 89.41.134.112 :9000 192.168.2.5 :9000 101.57.166.85:50942 101.57.166.85:50942
No comments:
Post a Comment