Hardware Details Cisco Nexus 9500
Network Lab's
Network Routing , Switching & Security Lab's
Moblie
Monday, September 7, 2020
Saturday, December 14, 2019
POE and POE+
802.3af- 15.4W of output power as PoE
802.3at- 30W output power and 25.5W load power known as PoE+
802.3bt - 60W to 90W 4 Pair 10G-BASE-T with PoE
Monday, October 22, 2018
Cisco sm-x-es3-16-p card configuration
Cisco SM-X Layer 2/3 EtherSwitch Service Module Configuration Guide for Cisco 4451-X ISR
cisco sm-x-es3-16-p
---------------Router Config ---------------
interface Ethernet-Internal1/0/0
des ### LAN INTERFACE ####
no sh
no negotiation auto
service instance 1 ethernet
encapsulation dot1q 3
rewrite ingress tag pop 1 symmetric
bridge-domain 1 split-horizon group 0
exit
interface BDI1
ip address 172.20.16.225 255.255.255.224
no sh
exit
******************
------------16 Port Card L2 Configuration ---------
1> Login to the router through the console
2>Router#hw-module session 1/0
3>Switch>en
4>Switch#config t
5>Switch(config)#Vlan 2
6>Switch(config)#Vlan 3
7>Switch(config)#int range gi0/1 - 15
8>Switch(config-if-range)#switchport access vlan 2
9>Switch(config-if-range)#switchport mode access
10>Switch(config-if-range)#exit
11>Switch(config)#int range gi0/16 - 18
12>Switch(config-if-range)#switchport access vlan 3
13>Switch(config-if-range)#switchport mode access
14>Switch(config)#exit
15>switch#wr
16>Switch#exit
17>Press ctl+Shift+6 and then press X
18>Router#disconnect
Cisco Nexus VPC Configuration
Cisco Nexus VPC configuration.
------------------core 1-------------
interface mgmt0
description **VPC KEEP LIVE **
vrf member management
ip address 10.20.0.1/24
vrf context management
ip route 10.20.0.1/24 10.20.0.2
vpc domain 203
peer-keepalive destination 10.20.0.2 source 10.20.0.1
delay restore 150
peer-gateway
interface Ethernet1/47
description ** VPC link Core-2**
switchport mode trunk
channel-group 103 mode active
interface Ethernet1/48
description ** VPC link Core-2**
switchport mode trunk
channel-group 103 mode active
interface port-channel103
switchport mode trunk
switchport trunk allowed vlan 11,27,200,202,250,252,253,254,255,275
spanning-tree port type network
speed 10000
vpc peer-link
**********END---Core1**********
-----------CORE-2------------------------------------
interface mgmt0
description **VPC KEEP LIVE **
vrf member management
ip address 10.20.0.2/24
vrf context management
ip route 10.20.0.2/24 10.20.0.1
vpc domain 203
peer-keepalive destination 10.20.0.1 source 10.20.0.2
delay restore 150
peer-gateway
interface Ethernet1/47
description ** VPC link Core-1**
switchport mode trunk
channel-group 103 mode active
interface Ethernet1/48
description ** VPC link Core-1**
switchport mode trunk
channel-group 103 mode active
interface port-channel103
switchport mode trunk
switchport trunk allowed vlan 11,27,200,202,250,252,253,254,255,275
spanning-tree port type network
speed 10000
vpc peer-link
**************END Core-2*************
------------------core 1-------------
interface mgmt0
description **VPC KEEP LIVE **
vrf member management
ip address 10.20.0.1/24
vrf context management
ip route 10.20.0.1/24 10.20.0.2
vpc domain 203
peer-keepalive destination 10.20.0.2 source 10.20.0.1
delay restore 150
peer-gateway
interface Ethernet1/47
description ** VPC link Core-2**
switchport mode trunk
channel-group 103 mode active
interface Ethernet1/48
description ** VPC link Core-2**
switchport mode trunk
channel-group 103 mode active
interface port-channel103
switchport mode trunk
switchport trunk allowed vlan 11,27,200,202,250,252,253,254,255,275
spanning-tree port type network
speed 10000
vpc peer-link
**********END---Core1**********
-----------CORE-2------------------------------------
interface mgmt0
description **VPC KEEP LIVE **
vrf member management
ip address 10.20.0.2/24
vrf context management
ip route 10.20.0.2/24 10.20.0.1
vpc domain 203
peer-keepalive destination 10.20.0.1 source 10.20.0.2
delay restore 150
peer-gateway
interface Ethernet1/47
description ** VPC link Core-1**
switchport mode trunk
channel-group 103 mode active
interface Ethernet1/48
description ** VPC link Core-1**
switchport mode trunk
channel-group 103 mode active
interface port-channel103
switchport mode trunk
switchport trunk allowed vlan 11,27,200,202,250,252,253,254,255,275
spanning-tree port type network
speed 10000
vpc peer-link
**************END Core-2*************
Sunday, June 4, 2017
Nexus VPC with EIGRP
Nexus VPC with EIGRP
1. Only related configuration shown
2. EIGRP with VPC tested on Nexus 9K
----
-----------R3 Router-------------
interface GigabitEthernet0/1
description ** Nexus U1-Port Eth1/1
ip address 10.200.22.17 255.255.255.252
ip summary-address eigrp 100 10.0.0.0 255.0.0.0 // Option configuration
duplex auto
speed 1000
!
interface GigabitEthernet0/2
description ** 2921-U2-port Gi0/2
ip address 10.200.22.10 255.255.255.252
ip summary-address eigrp 100 10.0.0.0 255.0.0.0 // Option configuration
duplex auto
speed auto
router eigrp 100
network 10.200.22.8 0.0.0.3
network 10.200.22.16 0.0.0.3
-----------R4-Router--------
interface GigabitEthernet0/1
description ** Nexus U2-Port Eth1/1
ip address 10.200.22.5 255.255.255.252
duplex auto
speed 1000
!
interface GigabitEthernet0/2
description ** 2921-U1-port Gi0/2
ip address 10.200.22.9 255.255.255.252
ip access-group BUF-FILTER in
duplex auto
speed auto
!
!
router eigrp 100
network 10.200.22.4 0.0.0.3
network 10.200.22.8 0.0.0.3
------------Nexus-1------------
interface port-channel50
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
spanning-tree port type network
speed 10000
vpc peer-link
interface Ethernet1/46
description ** Nexus-2 **
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
speed 10000
channel-group 50 mode active
interface Ethernet1/47
description ** Nexus-2 **
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
speed 10000
channel-group 50 mode active
interface Ethernet1/1
description ** R3**
no switchport
speed 1000
ip address 10.200.22.18/30
ip router eigrp 100 // Advertise Route
no shutdown
interface Ethernet1/9
description ** Nexus-2 **
no switchport
ip address 10.200.22.21/30
no shutdown
router eigrp 100
network 10.200.22.20/30
------------------Nexus-2-----------
interface port-channel50
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
spanning-tree port type network
speed 10000
vpc peer-link
interface Ethernet1/46
description ** Nexus-1 **
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
speed 10000
channel-group 50 mode active
interface Ethernet1/47
description ** Nexus-1 **
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
speed 10000
channel-group 50 mode active
interface Ethernet1/1
description ** R4 **
no switchport
speed 1000
duplex full
ip address 10.200.22.6/30
ip router eigrp 100
no shutdown
interface Ethernet1/9
no switchport
description ** Nexu-1 **
ip address 10.200.22.22/30
no shutdown
router eigrp 100
network 10.200.22.20/30
****************END********************
1. Only related configuration shown
2. EIGRP with VPC tested on Nexus 9K
----
-----------R3 Router-------------
interface GigabitEthernet0/1
description ** Nexus U1-Port Eth1/1
ip address 10.200.22.17 255.255.255.252
ip summary-address eigrp 100 10.0.0.0 255.0.0.0 // Option configuration
duplex auto
speed 1000
!
interface GigabitEthernet0/2
description ** 2921-U2-port Gi0/2
ip address 10.200.22.10 255.255.255.252
ip summary-address eigrp 100 10.0.0.0 255.0.0.0 // Option configuration
duplex auto
speed auto
router eigrp 100
network 10.200.22.8 0.0.0.3
network 10.200.22.16 0.0.0.3
-----------R4-Router--------
interface GigabitEthernet0/1
description ** Nexus U2-Port Eth1/1
ip address 10.200.22.5 255.255.255.252
duplex auto
speed 1000
!
interface GigabitEthernet0/2
description ** 2921-U1-port Gi0/2
ip address 10.200.22.9 255.255.255.252
ip access-group BUF-FILTER in
duplex auto
speed auto
!
!
router eigrp 100
network 10.200.22.4 0.0.0.3
network 10.200.22.8 0.0.0.3
------------Nexus-1------------
interface port-channel50
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
spanning-tree port type network
speed 10000
vpc peer-link
interface Ethernet1/46
description ** Nexus-2 **
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
speed 10000
channel-group 50 mode active
interface Ethernet1/47
description ** Nexus-2 **
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
speed 10000
channel-group 50 mode active
interface Ethernet1/1
description ** R3**
no switchport
speed 1000
ip address 10.200.22.18/30
ip router eigrp 100 // Advertise Route
no shutdown
interface Ethernet1/9
description ** Nexus-2 **
no switchport
ip address 10.200.22.21/30
no shutdown
router eigrp 100
network 10.200.22.20/30
------------------Nexus-2-----------
interface port-channel50
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
spanning-tree port type network
speed 10000
vpc peer-link
interface Ethernet1/46
description ** Nexus-1 **
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
speed 10000
channel-group 50 mode active
interface Ethernet1/47
description ** Nexus-1 **
switchport mode trunk
switchport trunk allowed vlan 1,9,16,97,100-103,105,130,200,858
switchport trunk allowed vlan add 970
speed 10000
channel-group 50 mode active
interface Ethernet1/1
description ** R4 **
no switchport
speed 1000
duplex full
ip address 10.200.22.6/30
ip router eigrp 100
no shutdown
interface Ethernet1/9
no switchport
description ** Nexu-1 **
ip address 10.200.22.22/30
no shutdown
router eigrp 100
network 10.200.22.20/30
****************END********************
Subscribe to:
Posts (Atom)